Slow session start
Incident Report for Dizzion
Resolved
This incident has been resolved.
Posted Mar 28, 2024 - 04:37 PDT
Investigating
We've noticed some intermittent slow session start issues and are actively working to stabilize the session initiation process.
Posted Mar 28, 2024 - 04:02 PDT
This incident affected: Frame Platform (console.nutanix.com).