Intermittent issues with logging into the Frame console
Incident Report for Dizzion
Resolved
This incident has been resolved. The Frame console is operational once again.
Posted Mar 14, 2024 - 01:34 PDT
Identified
We have identified intermittent issues with end users logging into the Frame console. We are working on stabilizing the process of authenticating.
Posted Mar 14, 2024 - 01:27 PDT
This incident affected: Frame Platform (console.nutanix.com).